Requirements

Make sure your MySQL version is higher or equal to 5.7.8.

  • MySQL >= 5.7.8 (or MariaDB >= 10.2.7)
  • Apache >= 2.4
  • PHP >= 7.2
    • BCMath PHP Extension
    • Ctype PHP Extension
    • JSON PHP Extension
    • Mbstring PHP Extension
    • OpenSSL PHP Extension
    • PDO PHP Extension
    • Tokenizer PHP Extension
    • XML PHP Extension

Web server

In order to generate a PDF, the script requires a matching binary for your web server distro. We have included the most common binaries, but if you can't generate a PDF and your web server is in this list, send us a message and we will add the binary.

Currently these builds are included:

  • Windows (64-bit)
  • Ubuntu 18.04 (64-bit)
  • Ubuntu 16.04 (64-bit)
  • CentOS 8 (64-bit)
  • CentOS 7 (64-bit)
  • CentOS 6 (64-bit)
  • Debian 9 (64-bit)
  • Debian 10 (64-bit)